Jump to content


Photo

weird lag and the oceans


  • Please log in to reply
3 replies to this topic

#1 ob max

ob max

    Sergeant

  • Member
  • Pip
  • 64 posts
  • HomeTitusville Fl

Posted 04 August 2017 - 11:36 AM

I don't know if anyone else has been getting unusual high lag recently and I have checked the wife connection so, but also there is a slight odd bug with my ocean on Jungle and sometimes the water on Military where it will become invisible
Viele kleine Leute die in vielen kleinen Orten viele kleine Dinge tun, können das Gesicht der Welt verändern. Many small people who in many small places do many small things that can change the face of the world.

#2 basmal121

basmal121

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 2704 posts
  • HomeMiddle of the earth

Posted 04 August 2017 - 01:42 PM

- It happened to me almost everytime I play jungle map on bluestacks android emulator.

- When you cross half the ocean on jungle map and look backward, the water textures "shall" show up.

- It never happened to me on iOS device.

Edited by basmal121, 04 August 2017 - 01:42 PM.

29dekvt.jpg


#3 Drestdave

Drestdave

    Wikia Administrator - TECREAT Manager

  • Contest Coordinator
  • PipPipPipPip
  • 1212 posts
  • HomeHolland

Posted 05 August 2017 - 12:23 AM

It used to be like that on my older Samsung device. Now I have a new one which can load the textures. My settings now are all med-high instead of all low.

|Wikia Administrator & TECREAT manager|

​|1200 days In-game|Can be found In-game and on the forums frequently|

Can I help you with something?


#4 hjgator

hjgator

    Captain

  • Member
  • PipPip
  • 258 posts
  • HomeSwitzerland

Posted 06 August 2017 - 12:56 AM

I don't know if anyone else has been getting unusual high lag recently and I have checked the wife connection so, but also there is a slight odd bug with my ocean on Jungle and sometimes the water on Military where it will become invisible

I could also check your "wife connection" LOL

 

Sorry i could not resist






0 user(s) are browsing this forum

{parse template="include_lightbox_real" group="global" params=""} {parse template="inlineLogin" group="global" params=""}