Jump to content


Photo

[Tanktastic, v2.0] - Known Issues


  • Please log in to reply
36 replies to this topic

#1 Error 403

Error 403

    Supreme Commander

  • General Community Representative
  • 3085 posts
  • HomeThe oil land, or better known as Norway.

Posted 06 December 2016 - 10:32 AM

Known issues in version 2.0:

  • There is no repair kits in OilField, due to patch 2.0.1, which included an update of the repair kit spawn locations​. (Fixed in patch 2.0.2.)
  • In-app purchases will be transferred to the guest account. (Fixed in patch 2.0.2.)
  • Aircraft does not show up when players pick up these boxes. (Fixed in patch 2.1.)
  • Rejected friend requests will appear again after starting the game next time. (Fixed in patch 2.1.)
  • There is a glitch with the friend list; there is no button which lets you go back to the main menu, and the friends load glitchly. (Server-sided fix.)
  • The chat still blinks after you have read the message you received while playing in matches.
  • The possibility to drive through some oil tanks in OilField.
  • Wrong scale of Gepard.

 

Updates, which will try to fix all of these issues, will be released frequently. If you find any other bugs or glitches, please submit them, and they will be fixed as soon as possible.


  • Tank Ben and Ironhead like this

u0KGBYG.gif

:: General Community Representative ::

 Forum Rules  EULA • Support  In-game Reports 


#2 NeonTempzzz

NeonTempzzz

    Captain

  • Member
  • PipPip
  • 225 posts
  • HomeThe Great White North Known as Minnesota

Posted 06 December 2016 - 11:11 AM

Will they be making it compatible with older.devices like 1.22? I'm not trying to be mean or redundant, but frankly it's annoying that I started playing two months ago but this update raised the requirements too high for my device. Don't get me wrong I love this game.

You don't choose the tank. The tank chooses you, and when it does respect it and it will respect you.

Member of TECREAT


#3 Error 403

Error 403

    Supreme Commander

  • General Community Representative
  • 3085 posts
  • HomeThe oil land, or better known as Norway.

Posted 06 December 2016 - 11:16 AM

Will they be making it compatible with older.devices like 1.22? I'm not trying to be mean or redundant, but frankly it's annoying that I started playing two months ago but this update raised the requirements too high for my device. Don't get me wrong I love this game.

 

The game is optimized for all devices that meet the system requirements to run the game. For more information, check this topic.


u0KGBYG.gif

:: General Community Representative ::

 Forum Rules  EULA • Support  In-game Reports 


#4 alt

alt

    Sergeant

  • Member
  • Pip
  • 41 posts

Posted 06 December 2016 - 07:36 PM

Can they take off the buying garage spaces in 2.0.3

i almost couldve gotten myself a zhalo-s... until it said i didnt have enuff gold (19 gold below :rageguy:  :rageguy:  :rageguy:  :rageguy:  :rageguy:  :rageguy: )



#5 CaptainPrice

CaptainPrice

    Commander of the Army

  • Member
  • PipPipPipPip
  • 1147 posts
  • HomeNorth Central Texas

Posted 06 December 2016 - 09:23 PM

Can they take off the buying garage spaces in 2.0.3


Would be nice but the garage slots is what sadly keeps the game going now :/

kill my friends or kill any member of AMMO, UNIT, or my clan (ROSE), my gf, heavy unit k9, or any low lvl/small tank and I will show no mercy to him (take note: I'm short tempered meaning I'm easy to make mad)

 


#6 hjgator

hjgator

    Captain

  • Member
  • PipPip
  • 253 posts
  • HomeSwitzerland

Posted 07 December 2016 - 02:10 AM

The game is optimized for all devices that meet the system requirements to run the game. For more information, check this topic.

Im able to play it in my old Samsung tab 2 with Android 4.1.2
Just AS information

#7 Error 403

Error 403

    Supreme Commander

  • General Community Representative
  • 3085 posts
  • HomeThe oil land, or better known as Norway.

Posted 07 December 2016 - 03:00 AM

Im able to play it in my old Samsung tab 2 with Android 4.1.2
Just AS information


He has Android 2.3.6.

u0KGBYG.gif

:: General Community Representative ::

 Forum Rules  EULA • Support  In-game Reports 


#8 hjgator

hjgator

    Captain

  • Member
  • PipPip
  • 253 posts
  • HomeSwitzerland

Posted 07 December 2016 - 12:18 PM

He has Android 2.3.6.


Ouch that must be The first Version after a typewriter lol

Edited by hjgator, 07 December 2016 - 12:19 PM.


#9 Fiutel_88

Fiutel_88

    Lieutenant Colonel

  • In-game Senior Moderator
  • 353 posts
  • HomeValhalla

Posted 09 December 2016 - 04:16 AM

fix Magach turret already! dont tell me since 1.22 devs didnt have enough time to do it! Also "models was re-done" statement seems really fake in this case.
My armour is Contempt,My shield is Disgust,My sword is Hatred,In the Emperor's Name,Let none survive!

https://youtu.be/JjaYW5Cnr5k

#10 je4n10

je4n10

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 1530 posts
  • HomeLebanon

Posted 09 December 2016 - 05:25 AM

fix Magach turret already! dont tell me since 1.22 devs didnt have enough time to do it! Also "models was re-done" statement seems really fake in this case.

lol i even reported that in 2.0 beta feedback
git gud noob

#11 randy12345

randy12345

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 8357 posts
  • HomeLeeds, United Kingdom (Used to be NYC, now's Newark, New Jersey)

Posted 10 December 2016 - 08:07 AM

lol i even reported that in 2.0 beta feedback

They decided to rush it. You think our feedback was valid?

 

It would've been better if the devs would had hold on to the update, finest the performance, remove the annoying 30 FPS lock, and make the last open Beta public.


  • basmal121 likes this

Bow down to my dank memes.


#12 je4n10

je4n10

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 1530 posts
  • HomeLebanon

Posted 13 December 2016 - 05:02 AM

They decided to rush it. You think our feedback was valid?

It would've been better if the devs would had hold on to the update, finest the performance, remove the annoying 30 FPS lock, and make the last open Beta public.

its expected since devs where and still are only active on russian comunity. english comunity's feedback prob was trashed , only mods and admins feedback concidered
git gud noob

#13 hjgator

hjgator

    Captain

  • Member
  • PipPip
  • 253 posts
  • HomeSwitzerland

Posted 14 December 2016 - 02:49 AM

Just as a example the speeds stated dont correspond to gameplay

Pzh 2000 is supposed to have a amazingly 66.9 speed but in gameplay its not fast

It should out run most anything LOL



#14 je4n10

je4n10

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 1530 posts
  • HomeLebanon

Posted 14 December 2016 - 04:02 AM

the aiming in 2.0 is the most horrible aiming ive ever seen in a game. sometimes when im peeked out, when i shoot the shell goes waaayyyy above where the aiming circle is. and also another issue. ima just show you an image of it
http://imgur.com/j1Zkz7K
and the issue isnt my gun depression whatsoever
also; i though they where going to add more clan related stuff; like the leader being able to give silver/gold to members? theres none of that
+ ghor should check the walls out
http://imgur.com/iTXg8PE
git gud noob

#15 Error 403

Error 403

    Supreme Commander

  • General Community Representative
  • 3085 posts
  • HomeThe oil land, or better known as Norway.

Posted 14 December 2016 - 04:09 AM

the aiming in 2.0 is the most horrible aiming ive ever seen in a game. sometimes when im peeked out, when i shoot the shell goes waaayyyy above where the aiming circle is. and also another issue. ima just show you an image of it
http://imgur.com/j1Zkz7K
and the issue isnt my gun depression whatsoever
also; i though they where going to add more clan related stuff; like the leader being able to give silver/gold to members? theres none of that
+ ghor should check the walls out
http://imgur.com/iTXg8PE

 

They did not deem it as necessary to work with clan related features for version 2.0, so this will be the main features for the next global update.

 

Also, remember what I said here.


u0KGBYG.gif

:: General Community Representative ::

 Forum Rules  EULA • Support  In-game Reports 


#16 je4n10

je4n10

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 1530 posts
  • HomeLebanon

Posted 14 December 2016 - 04:11 AM

They did not deem it as necessary to work with clan related features for version 2.0, so this will be the main features for the next global update.

Also, remember what I said here.

so 2 more years
and .... about the aiming? did they really do a small beta after obt 3? .... :facepalm:
git gud noob

#17 Error 403

Error 403

    Supreme Commander

  • General Community Representative
  • 3085 posts
  • HomeThe oil land, or better known as Norway.

Posted 14 December 2016 - 04:14 AM

so 2 more years
and .... about the aiming? did they really do a small beta after obt 3? .... :facepalm:

 

No, they do not need to create a new game again.

 

About inserting pictures to your posts. And yes, for Staff members and testers.


u0KGBYG.gif

:: General Community Representative ::

 Forum Rules  EULA • Support  In-game Reports 


#18 je4n10

je4n10

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 1530 posts
  • HomeLebanon

Posted 14 December 2016 - 04:15 AM

No, they do not need to create a new game again.

About inserting pictures to your posts. And yes, for Staff members and testers.

id like to think that they actually beta tested.... how did they not find such obvious big issues??
git gud noob

#19 Error 403

Error 403

    Supreme Commander

  • General Community Representative
  • 3085 posts
  • HomeThe oil land, or better known as Norway.

Posted 14 December 2016 - 04:15 AM

id like to think that they actually beta tested.... how did they not find such obvious big issues??

 

Can you please create a new topic for this?


u0KGBYG.gif

:: General Community Representative ::

 Forum Rules  EULA • Support  In-game Reports 


#20 je4n10

je4n10

    Supreme Commander

  • Member
  • PipPipPipPipPip
  • 1530 posts
  • HomeLebanon

Posted 14 December 2016 - 04:16 AM

"no need for other open beta" yeah right now look at 2.0
git gud noob




0 user(s) are browsing this forum

{parse template="include_lightbox_real" group="global" params=""} {parse template="inlineLogin" group="global" params=""}